<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Justices won’t hear challenge over Alaska polar bear habitat - KMXS 103.1</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kmxs.com/justices-wont-hear-challenge-over-alaska-polar-bear-habitat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justices won’t hear challenge over Alaska polar bear habitat - KMXS 103.1" />
<meta property="og:description" content="WASHINGTON (AP) — The Supreme Court won’t hear an appeal from Alaska and oil and &hellip;" />
<meta property="og:url" content="http://www.kmxs.com/justices-wont-hear-challenge-over-alaska-polar-bear-habitat/" />
<meta property="og:site_name" content="KMXS 103.1" />
<meta property="article:publisher" content="https://www.facebook.com/mix1031/" />
<meta property="article:section" content="KFQD News" />
<meta property="article:published_time" content="2017-05-01T19:35:08-08:00" />
<meta property="fb:admins" content="1165092733617649" />
<meta property="og:image" content="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON (AP) — The Supreme Court won’t hear an appeal from Alaska and oil and [&hellip;]" />
<meta name="twitter:title" content="Justices won’t hear challenge over Alaska polar bear habitat - KMXS 103.1" />
<meta name="twitter:site" content="@mix1031Alaska" />
<meta name="twitter:image" content="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280.jpg" />
<meta name="twitter:creator" content="@mix1031Alaska" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KMXS 103.1 &raquo; Feed" href="http://www.kmxs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMXS 103.1 &raquo; Comments Feed" href="http://www.kmxs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KMXS 103.1 &raquo; iCal Feed" href="http://www.kmxs.com/mixevents/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kmxs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kmxs.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kmxs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kmxs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kmxs.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kmxs.com\/wp-admin\/admin-ajax.php","nonce":"c09256af32","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmxs.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kmxs.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.1.6'></script>
<link rel='https://api.w.org/' href='http://www.kmxs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kmxs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kmxs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.kmxs.com/?p=2008' />
<link rel="alternate" type="application/json+oembed" href="http://www.kmxs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmxs.com%2Fjustices-wont-hear-challenge-over-alaska-polar-bear-habitat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kmxs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmxs.com%2Fjustices-wont-hear-challenge-over-alaska-polar-bear-habitat%2F&#038;format=xml" />

  <style>

    body {
              background-image: url( 'http://www.kmxs.com/wp-content/uploads/2017/04/KMXS-Northern-Lights-Background-v4.jpg' );
        background-position: top center;
                    background-repeat: no-repeat;
                    background-attachment: fixed;
            background-color: #1a4965;
    }

          .site-logo {
        height: px;
      }
    

    /* Background Colors */
    .loading-wrap {
      background-color: #1a4965    }

    /* Dark Color */
    .pod:before,
    .view-more:before,
    .tabs-title.is-active:before,r,
    .wp-polls-ans > p > input.Buttons,
    .homepage-videos-list-container .scroll-videos,
    .header-404,
    .article-comments .accordion-title,
    .module-title:after,
    .playlist li:first-child,
    .pagination .current,
    .pagination a:hover,
    .pagination button:hover,
    .gform_button,
    .circle-out,
    .tribe-mini-calendar-day-link::after,
    .tribe-mini-calendar-event::before,
    thead.tribe-mini-calendar-nav,
    .recently-played-header,
    .recently-played-nav:before,
    .events-module .date-icon:before,
    .events-module .date-icon:after,
    .jp-volume-bar-value,
    .hidden-playlist > .button,
    .large-dash {
      background-color: #703895;
    }

    a.module-content-type:hover,
    .view-more > a:hover,
    .article-content a,
    .pod-content-type,
    .tabs-title > a:focus,
    .tabs-title > a:hover,
    .tabs-title > a[aria-selected='true'] {
      color: #703895    }
    .icon-play .circle,
    .icon-stop .circle {
      fill: #703895;
    }
    .pod {
      border-top-color: #703895    }

    /* Light Color */
    .wp-polls .wp-polls-ul li .pollbar,
    .gform_wrapper .gfield .ginput_container input:hover,
    .gform_wrapper .gfield .ginput_container textarea:hover,
    .gform_button:hover,
    .circle-in,
    /*.tabs-title > a:active,*/
    .events-module .links-wrap .blacklab-btn,
    .jp-volume-bar-knob {
      background-color: #00e5d4 !important;
    }

    a.pod-content-type:hover {
      color: #00e5d4    }

    /* TODO: move to scss */
    .gform_wrapper .gfield .ginput_container input:focus,
    .gform_wrapper .gfield .ginput_container textarea:focus {
      background-color: #f0f0f0 !important;
    }

    h1 a:hover,
    h2 a:hover,
    h3 a:hover,
    h4 a:hover,
    h5 a:hover,
    h6 a:hover,
    .recent-title h3:hover,
    .yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,
    .module-pod.pod-rss li a.rsswidget:hover,
    ul.event-details a:hover,
    .embedded-category-item a:hover .embedded-category-title,
    .archive-article-text a:hover,
    ul.shows-schedule .show-details a h2:hover,
    .h2-404 h2 {
      border-bottom-color: #00e5d4;
    }

    .tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper,
    .main-header .search-form {
      border-bottom-color: #703895;
    }

    .pod-rss li:not(:first-child),
    .archive-title,
    .list.border-left > li, .pod-rss ul.border-left > li {
      border-left-color: #00e5d4;
    }

    .icon-loading {
      border-top-color: #00e5d4;
    }

    /* NOTE: Font Colors */
    .breadcrumbs a {
      color: #703895;
    }
    .breadcrumbs li:not(:last-child)::after,
    .menu-icon:hover span {
      color: #00e5d4;
    }

    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #703895;
      }
    }

    /* NOTE: Fill Colors */
    .homepage-videos-category-more a:hover svg,
    .recently-played-nav a:hover svg path,
    .recently-played-nav svg .icon-bg {
      fill: #703895;
    }

    /* NOTE: Misc */
    .events-module .date-icon {
      border-color: #703895;
      color: #703895;
    }

    
    
    


    /* NOTE: Dark Theme specifc colors */
        .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #703895;
    }
  </style>

  <link rel="icon" href="http://www.kmxs.com/wp-content/uploads/2015/12/cropped-KMXS-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kmxs.com/wp-content/uploads/2015/12/cropped-KMXS-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kmxs.com/wp-content/uploads/2015/12/cropped-KMXS-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kmxs.com/wp-content/uploads/2015/12/cropped-KMXS-512x512-270x270.png" />
</head>


<body class=" light-header">
  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCZ525"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WCZ525');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  
<header class="main-header-wrap">
  <div class="main-header ">


  <div class="small-12 top">

    <div class="cta cta-header">
      <ul class="list">
          <li>
          <a class="header-button" href="tel:907.349.7103">
            <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
            <span class="show-for-large">907.349.7103</span>
          </a>
        </li>
          </ul>
    </div>

    <div class="logo"><!-- small-2 -->

      <a href="http://www.kmxs.com">
        <img src="http://www.kmxs.com/wp-content/uploads/2015/12/KMXS-120px.png" draggable="false">
      </a>

    </div>

    <div class="audio"><!-- small-5 -->

      <div class="audio-player-wrap">
        <div class="audio-player">
            
<div class="status-bar">
    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
    <span>STREAMING</span>
</div>

<div class="streaming-sponsor">
  <span>PRESENTED BY</span>
  <div class="adunit-streaming-sponsor" data-adunit="KMXS_Stream_Sponsor" data-dimensions="88x31"></div>
</div>

<div class="player">

  <div class="controls">
    <div class="player-stream"></div>
    <div class="icon-play item-tracker" id="button-play">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
    </div>
    <div class="icon-stop item-tracker" id="button-stop">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
    </div>
  </div>


  
  <div class="info player-data">
    <div class="player-song">
      <div class="song">Alaska's Best Mix</div>    </div>
    <div class="artist player-artist"></div>
  </div>

</div>
        </div>
      </div>

      <div class="hamburger hamburger-button mobile hide-for-large">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
      </div>

    </div>

  </div>

  <div class="bottom show-for-large">

    <nav count="">
      <div class="hamburger-button">
        <div class="hamburger">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>
        <span>MENU</span>
      </div>
      <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154"><a href="http://www.kmxs.com/" id="nav-menu-home-2">Home</a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-829"><a href="http://www.kmxs.com/shows/" id="nav-menu-829">Shows</a>
<ul class="menu">
	<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-830"><a href="http://www.kmxs.com/shows/devan-cary/" id="nav-menu-830">The Mix Morning Show</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-831"><a href="http://www.kmxs.com/shows/the-9am-mix-more-music-hour/" id="nav-menu-831">The 9am Mix More Music Hour</a></li>
	<li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1544"><a href="http://www.kmxs.com/shows/colleen-bailey/" id="nav-menu-1544">Colleen Bailey</a></li>
	<li id="menu-item-1545" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1545"><a href="http://www.kmxs.com/shows/brian-allen/" id="nav-menu-1545">Brian Allen</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-832"><a href="http://www.kmxs.com/shows/john-tesh/" id="nav-menu-832">John Tesh</a></li>
</ul>
</li>
<li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1719"><a href="http://www.kmxs.com/mixevents/category/mixeventspage/" id="nav-menu-events">Events</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="http://www.kmxs.com/category/contests/" id="nav-menu-1647">Contests</a></li>
<li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="http://www.kmxs.com/category/mix-videos/" id="nav-menu-1553">New Music Videos</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1552"><a href="http://www.kmxs.com/category/jock-blogs/" id="nav-menu-1552">Jock Blogs</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="http://www.kmxs.com/recently-played/" id="nav-menu-1722">Recently Played</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.kmxs.com/news-from-kfqd/" id="nav-menu-164">News from KFQD</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="http://www.kmxs.com/contact/" id="nav-menu-828">Contact</a></li>
</ul>
      <div class="search">
        <div class="icon">
          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
        </div>
        <div class="form">
          <form role="search" method="get" class="search-form" action="http://www.kmxs.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
      </div>
    </nav>

    <div class="social">
      <div class="social-icons">


              <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/mix1031">
          <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
        </a>
      
              <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/mix1031Alaska">
          <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
        </a>
      
      
      
      
            </div>
    </div>
  </div>

</div>


  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">
  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://www.kmxs.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>


  <div class="cta cta-menu show-for-small-only"><!-- small-5 -->
    <ul class="list cta-list">
      <li>
        <a class="header-button" href="tel:907.349.7103">
          <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
          <span>907.349.7103</span>
        </a>
      </li>
    </ul>
  </div>


  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154"><a href="http://www.kmxs.com/" id="nav-menu-home-2">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-829"><a href="http://www.kmxs.com/shows/" id="nav-menu-829">Shows</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-830"><a href="http://www.kmxs.com/shows/devan-cary/" id="nav-menu-830">The Mix Morning Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-831"><a href="http://www.kmxs.com/shows/the-9am-mix-more-music-hour/" id="nav-menu-831">The 9am Mix More Music Hour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1544"><a href="http://www.kmxs.com/shows/colleen-bailey/" id="nav-menu-1544">Colleen Bailey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1545"><a href="http://www.kmxs.com/shows/brian-allen/" id="nav-menu-1545">Brian Allen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-832"><a href="http://www.kmxs.com/shows/john-tesh/" id="nav-menu-832">John Tesh</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1719"><a href="http://www.kmxs.com/mixevents/category/mixeventspage/" id="nav-menu-events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="http://www.kmxs.com/category/contests/" id="nav-menu-1647">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="http://www.kmxs.com/category/mix-videos/" id="nav-menu-1553">New Music Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1552"><a href="http://www.kmxs.com/category/jock-blogs/" id="nav-menu-1552">Jock Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="http://www.kmxs.com/recently-played/" id="nav-menu-1722">Recently Played</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.kmxs.com/news-from-kfqd/" id="nav-menu-164">News from KFQD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="http://www.kmxs.com/contact/" id="nav-menu-828">Contact</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/mix1031">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/mix1031Alaska">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
    </a>
  
  
  
  
  </div>
 </div>

</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-2008 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KMXS_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">

<div class="small-12 large-8 columns main-column">
  <article id="post-2008" class="article-wrap pod pod-content post-2008 post type-post status-publish format-standard has-post-thumbnail hentry category-kfqd-news">

  <header class="article-header">

    <h1 class="article-title">Justices won’t hear challenge over Alaska polar bear habitat</h1>

          <div class="article-meta">

                <div class="author-photo" style="background-image: url('http://www.kmxs.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>

        <div class="author-name">
          By <a href="http://www.kmxs.com/author/kfqd-news/">KFQD News</a>
        </div>
        <div>|</div>
        <div class="article-date">
          May 1, 7:35 PM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Justices%20won’t%20hear%20challenge%20over%20Alaska%20polar%20bear%20habitat&amp;url=http%3A%2F%2Fwww.kmxs.com%2Fjustices-wont-hear-challenge-over-alaska-polar-bear-habitat%2F" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmxs.com%2Fjustices-wont-hear-challenge-over-alaska-polar-bear-habitat%2F" target="_blank">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Justices%20won’t%20hear%20challenge%20over%20Alaska%20polar%20bear%20habitat&amp;body=http%3A%2F%2Fwww.kmxs.com%2Fjustices-wont-hear-challenge-over-alaska-polar-bear-habitat%2F">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <img width="1280" height="853" src="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280.jpg 1280w, http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />    </div>
  </header>



  <div class="article-content">
    </p>
<p>WASHINGTON (AP) — The Supreme Court won’t hear an appeal from Alaska and oil and gas industry groups protesting the government’s designation of more than 187,000 square miles in the state as critical habitat for threatened polar bears.</p>
<div>
<p>The justice on Monday left in place an appeals court ruling that said the U.S. Fish and Wildlife Service followed the law when it authorized the massive habitat in a coastal area larger than the state of California.</p>
<p>Alaska officials, the American Petroleum Institute and others said the designation was too extensive and accused the agency over overreaching.</p>
<p>A federal judge had rejected the plan, saying the agency had not shown that certain areas on land and barrier islands were appropriate for polar bear dens. But a federal appeals court overturned that ruling last year.</p>
</div>
<p>The post <a rel="nofollow" href="http://www.kfqd.com/justices-wont-hear-challenge-alaska-polar-bear-habitat/">Justices won’t hear challenge over Alaska polar bear habitat</a> appeared first on <a rel="nofollow" href="http://www.kfqd.com/">Newstalk 750 &#8211; 103.7 KFQD</a>.</p>
      </div>



  <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-759 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/katdashians-the-musical/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2016/06/Katdashians-315x195.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Katdashians!  The Musical!</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1908 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/new-fees-instituted-at-interior-alaska-recreation-sites/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2017/04/dollar-941246_640-1-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">New fees instituted at Interior Alaska recreation ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1864 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/robot-going-take-job/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2017/04/Robots-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Is a Robot Going to Take Your Job?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-237 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/videos/twenty-one-pilots-stressed/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2016/02/twenty-one-pilots-Stressed-Out-OFFICIAL-VIDEO-315x195.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Twenty One Pilots – Stressed Out</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1974 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/alaskan-tribal-government-dips-into-defense-contracts/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2017/04/factory-2093521_640-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Alaskan tribal government dips into defense contra...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-764 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kmxs.com/fb-summer-far-contest/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kmxs.com/wp-content/uploads/2016/06/FacebookSummer-AnnieAnderson-1-315x195.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The FB “Your Summer so Far” Contest</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --></article>
<div class="pod module-pod">
  <div class="module-header">
    <span class="module-content-type">Comments</span>
  </div>
  <div class="pod-content">
    <div class="article-comments" >


                    <div class="fb-comments" data-href="" data-width="100%" data-numposts="3"></div>
    </div>
  </div>
</div>
</div>


<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KMXS_Page_Sidebar" data-dimensions="300x250"></div><div id="dpe_fp_widget-4" class="small-12 columns widget_dpe_fp_widget"><div class="pod module-pod"><div class="module-header"><div class="module-content-type">Trending Now </div></div><div class="pod-content">	<ul class="dpe-flexible-posts">
			<li id="post-2008" class="post-2008 post type-post status-publish format-standard has-post-thumbnail hentry category-kfqd-news">
			<a href="http://www.kmxs.com/justices-wont-hear-challenge-over-alaska-polar-bear-habitat/">
				<img width="320" height="200" src="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280-320x200.jpg 320w, http://www.kmxs.com/wp-content/uploads/2017/05/polar-bear-404314_1280-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="title">Justices won’t hear challenge over Alaska polar bear habitat</div>
			</a>
		</li>
			<li id="post-2000" class="post-2000 post type-post status-publish format-standard hentry category-john-tesh tag-mix1031 tag-alaska tag-anchorage tag-kmxs">
			<a href="http://www.kmxs.com/are-you-a-dog-person-or-a-cat-person/">
								<div class="title">Are You A Dog Person Or A Cat Person?</div>
			</a>
		</li>
			<li id="post-1995" class="post-1995 post type-post status-publish format-standard has-post-thumbnail hentry category-kfqd-news">
			<a href="http://www.kmxs.com/alaska-shooting-suspect-turns-himself-in-is-charged/">
				<img width="320" height="200" src="http://www.kmxs.com/wp-content/uploads/2017/05/cartridge-cases-209210_640-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kmxs.com/wp-content/uploads/2017/05/cartridge-cases-209210_640-320x200.jpg 320w, http://www.kmxs.com/wp-content/uploads/2017/05/cartridge-cases-209210_640-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="title">Alaska shooting suspect turns himself in, is charged</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></div></div><div id="dpe_fp_widget-6" class="small-12 columns widget_dpe_fp_widget"><div class="pod module-pod"><div class="module-header"><div class="module-content-type">John Tesh</div></div><div class="pod-content">	<ul class="dpe-flexible-posts">
			<li id="post-2000" class="post-2000 post type-post status-publish format-standard hentry category-john-tesh tag-mix1031 tag-alaska tag-anchorage tag-kmxs">
			<a href="http://www.kmxs.com/are-you-a-dog-person-or-a-cat-person/">
								<div class="title">Are You A Dog Person Or A Cat Person?</div>
			</a>
		</li>
			<li id="post-1930" class="post-1930 post type-post status-publish format-standard has-post-thumbnail hentry category-john-tesh category-video-classics-mix1031-kmxs tag-mix1031 tag-alaska tag-anchorage tag-kmxs has-post-video">
			<a href="http://www.kmxs.com/john-tesh-grand-piano-live/">
				<img width="320" height="200" src="http://www.kmxs.com/wp-content/uploads/2017/04/John-Tesh-Live-At-Red-Rocks-Full-Show-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<div class="title">John Tesh Grand Piano Live</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></div></div>
</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KMXS_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="KMXS_Interstitial" data-outofpage="true"></div>

  

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a id="footer-alpha-media-logo" href="http://www.alphamediausa.com" target="_blank">
        <img class="footer-logo" src="http://www.kmxs.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a id="footer-careers" href="http://www.alphamediausa.com/careers">Careers</a></li>
        <li><a id="footer-stations" href="http://www.alphamediausa.com/our-stations">Our Stations</a></li>
        <li><a id="footer-about" href="http://www.alphamediausa.com/who-we-are">About Us</a></li>
        <li><a id="footer-privacy" href="/privacy-policy">Privacy Policy</a></li>
        <li><a id="footer-terms" href="/terms-of-use">Terms Of Use</a></li>
        <li><a id="footer-rules" href="/contest-rules">Contest Rules</a></li>
        <li><a id="footer-eeo" href="http://www.alphamediausa.com/eeo/anchorage.pdf">EEO Public File</a></li>
                <li><a id="footer-advertise" href="mailto:kimberley.shuck@alphamediausa.com">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">Click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.kmxs.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.69'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KMXS","dfpAccount":"7431846","playlistId":"KMXS_FM","rootPath":"http:\/\/www.kmxs.com\/","stationMarket":"anchorage","streamProvider":"first-streaming","streamURL":"http:\/\/1.ice1.firststreaming.com:8000\/kmxs_fm.aac","streamURLFallback":"http:\/\/1.ice1.firststreaming.com:8000\/kmxs_fm.mp3","streamPreRoll":null,"themePath":"http:\/\/www.kmxs.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Anchorage","prerollFrequency":null,"weatherAlertZones":null,"spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmxs.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://www.kmxs.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aN0pcGFtbAgMdT0YJRQ==","queueTime":0,"applicationTime":0,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1493726898 -->