<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.kmxs.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Federal program helps Alaska villages get broadband access - Mix 103.1</title>
<link rel="canonical" href="https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal program helps Alaska villages get broadband access - Mix 103.1" />
<meta property="og:description" content="ANCHORAGE, Alaska (AP) — Alaska will receive at least $100 million through a new federal program to..." />
<meta property="og:url" content="https://www.kmxs.com/federal-program-helps-alaska-villages-get-broadband-access/" />
<meta property="og:site_name" content="Mix 103.1" />
<meta property="article:publisher" content="https://www.facebook.com/mix1031/" />
<meta property="article:published_time" content="2022-08-10T22:03:57+00:00" />
<meta property="article:modified_time" content="2022-08-10T22:30:10+00:00" />
<meta property="og:image" content="https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg?icb=1660171903" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="KFQD News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mix1031Alaska" />
<meta name="twitter:site" content="@mix1031Alaska" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KFQD News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kmxs.com/#organization","name":"KMXS 103.1","url":"https://www.kmxs.com/","sameAs":["https://www.facebook.com/mix1031/","https://twitter.com/mix1031Alaska"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kmxs.com/#/schema/logo/image/","url":"https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1.png","contentUrl":"https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1.png","width":512,"height":512,"caption":"KMXS 103.1"},"image":{"@id":"https://www.kmxs.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.kmxs.com/#website","url":"https://www.kmxs.com/","name":"Mix 103.1","description":"Alaska&#039;s Best Mix","publisher":{"@id":"https://www.kmxs.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kmxs.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#primaryimage","url":"https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg","contentUrl":"https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg","width":1000,"height":667},{"@type":"WebPage","@id":"https://www.kmxs.com/federal-program-helps-alaska-villages-get-broadband-access/","url":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/","name":"Federal program helps Alaska villages get broadband access - Mix 103.1","isPartOf":{"@id":"https://www.kmxs.com/#website"},"primaryImageOfPage":{"@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#primaryimage"},"image":{"@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#primaryimage"},"thumbnailUrl":"https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg","datePublished":"2022-08-10T22:03:57+00:00","dateModified":"2022-08-10T22:30:10+00:00","breadcrumb":{"@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kmxs.com/"},{"@type":"ListItem","position":2,"name":"Federal program helps Alaska villages get broadband access"}]},{"@type":"Article","@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#article","isPartOf":{"@id":"https://www.kmxs.com/federal-program-helps-alaska-villages-get-broadband-access/"},"author":{"name":"KFQD News","@id":"https://www.kmxs.com/#/schema/person/6ff5ceda5b10209ce2207e2d69dd6c92"},"headline":"Federal program helps Alaska villages get broadband access","datePublished":"2022-08-10T22:03:57+00:00","dateModified":"2022-08-10T22:30:10+00:00","mainEntityOfPage":{"@id":"https://www.kmxs.com/federal-program-helps-alaska-villages-get-broadband-access/"},"wordCount":413,"commentCount":0,"publisher":{"@id":"https://www.kmxs.com/#organization"},"image":{"@id":"https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#primaryimage"},"thumbnailUrl":"https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg","articleSection":["KFQD News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kfqd.com/federal-program-helps-alaska-villages-get-broadband-access/#respond"]}]},{"@type":"Person","@id":"https://www.kmxs.com/#/schema/person/6ff5ceda5b10209ce2207e2d69dd6c92","name":"KFQD News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kmxs.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bd9b0c966401d9e14082b3420916791b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd9b0c966401d9e14082b3420916791b?s=96&d=mm&r=g","caption":"KFQD News"},"url":"https://www.kmxs.com/author/kfqd-news/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mix 103.1 &raquo; Feed" href="https://www.kmxs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 103.1 &raquo; Comments Feed" href="https://www.kmxs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mix 103.1 &raquo; iCal Feed" href="https://www.kmxs.com/mixevents/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mix 103.1 &raquo; Federal program helps Alaska villages get broadband access Comments Feed" href="https://www.kmxs.com/federal-program-helps-alaska-villages-get-broadband-access/feed/" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #dd3333;
            --brand-color-dark: #000000;
            --offcanvas-bg-color: #111111;
        }
    </style>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmxs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.kmxs.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kmxs.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800;900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_3ae45938_css_style-css' href='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/global-3ae45938.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_homepage_internal_3e96bc58_css_style-css' href='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-3e96bc58.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_cb16b7fa_css_style-css' href='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/internal-cb16b7fa.css?ver=4.0.2' type='text/css' media='all' />
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.1' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.kmxs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kmxs.com/wp-json/wp/v2/posts/36226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmxs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmxs.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.kmxs.com/?p=36226' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmxs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmxs.com%2Ffederal-program-helps-alaska-villages-get-broadband-access%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmxs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmxs.com%2Ffederal-program-helps-alaska-villages-get-broadband-access%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kmxs.com"><link rel="alternate" href="https://www.kmxs.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
        var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
        var wxApiLat = 61.1076995;
        var wxApiLng = -150.0020601;
        var wxCity = "Anchorage";
        var wxState = "AK";
        var wxColor = 'black';
        var wxTempLnk = '/weather-forecast';
        var wxFcastLnk = '/weather-forecast';
        var wxAdPic1 = '';
        var wxAdLnk1 = '';
        var wxAdPic2 = '';
        var wxAdLnk2 = '';
    </script>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kmxs.com/wp-content/uploads/2020/05/cropped-SiteIcon-512x512-1-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y511CD4T4Y"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-Y511CD4T4Y');
							gtag('config', 'UA-70398508-5');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "c55q7tbvl4");
	</script>
</head>
<body class="post-template-default single single-post postid-36226 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCZ525"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCZ525');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.kmxs.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="https://www.kmxs.com/category/mix-videos/">Watch</a></li>
<li id="nav-menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kmxs.com/category/contests/">Win</a><button data-collapse-toggle="sub-menu-1647" class="offcanvas-expand" type="button" aria-controls="sub-menu-1647" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-1647' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.kmxs.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="nav-menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kmxs.com/shows/">Listen</a><button data-collapse-toggle="sub-menu-829" class="offcanvas-expand" type="button" aria-controls="sub-menu-829" aria-expanded="false" aria-label="Open child menu for Listen"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-829' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-830"><a href="https://www.kmxs.com/shows/jam/">Mix Morning J.A.M.</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-831"><a href="https://www.kmxs.com/shows/the-9am-mix-more-music-hour/">The 9am Mix More Music Hour</a></li>
<li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1544"><a href="https://www.kmxs.com/shows/colleen-bailey/">Colleen Bailey</a></li>
<li id="menu-item-1545" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1545"><a href="https://www.kmxs.com/shows/abm/">Alaska&#8217;s Best Mix</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-832"><a href="https://www.kmxs.com/shows/john-tesh/">John Tesh &#8211; Intelligence For Your Life</a></li>
<li id="menu-item-30505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30505"><a href="https://www.kmxs.com/spout-podcast/">Spout Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kmxs.com/mixevents/category/mixeventspage/">Mix Events</a><button data-collapse-toggle="sub-menu-1719" class="offcanvas-expand" type="button" aria-controls="sub-menu-1719" aria-expanded="false" aria-label="Open child menu for Mix Events"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-1719' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-11990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11990"><a href="https://www.kmxs.com/add-an-event-to-the-mix/">Add an event to the Mix!</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.kmxs.com/news-from-kfqd/">KFQD News</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="https://www.kmxs.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
 <li class="menu-item">
<a href="https://www.kmxs.com/recently-played">
Playlist </a>
</li>
<li class="menu-item">
<a href="https://www.kmxs.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/mix1031" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/mix1031Alaska" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/akbestmix" target="_blank">
<i class="fa-brands fa-instagram fa-fw"></i>
<span class="ml-2">Instagram</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/gp/product/B079HBYWJX?ie=UTF8&#038;ref-suffix=ss_rw" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/Mix-1031-s34193/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/kmxs-1031-7912/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KMXS_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-black text-white shadow-lg music-header mb-[80px] sm:mb-0 h-[70px] sm:h-[90px]">
<div class="container relative h-full">
<div class="flex items-center justify-between h-full">
<div class="flex">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center mr-5 text-2xl cursor-pointer hover:opacity-90 toggle-nav"><i class="fa-solid fa-bars"></i></button>
<a class="flex items-center" href="https://www.kmxs.com">
<span class="screen-reader-text">Mix 103.1</span>
<img class="max-h-[50px] sm:max-h-[75px] max-w-[120px] sm:max-w-[150px] object-contain" src="https://dl.airtable.com/.attachments/883d8a5129310524dce148f2022c9183/69b638a5/AmplayerAPP-StationLogo-300-KMXS.png?ts=1660170952&userId=usrWBsv3J24TNoB85&cs=2cf64789d2b224d9" draggable="false" alt="KMXS 103.1 Logo" loading="eager" />
</a>
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="hidden xl:flex primary-nav items-center ml-8 font-semibold tracking-widest uppercase h-[90px]"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="https://www.kmxs.com/category/mix-videos/">Watch</a></li>
<li id="nav-menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="1647"><a class="menu-link main-menu-link" href="https://www.kmxs.com/category/contests/">Win</a><button data-collapse-toggle="primary-sub-menu-1647" class="header-expand" type="button" aria-controls="primary-sub-menu-1647" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-1647" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.kmxs.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="nav-menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="829"><a class="menu-link main-menu-link" href="https://www.kmxs.com/shows/">Listen</a><button data-collapse-toggle="primary-sub-menu-829" class="header-expand" type="button" aria-controls="primary-sub-menu-829" aria-expanded="false" aria-label="Open child menu for Listen"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-829" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-830"><a href="https://www.kmxs.com/shows/jam/">Mix Morning J.A.M.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-831"><a href="https://www.kmxs.com/shows/the-9am-mix-more-music-hour/">The 9am Mix More Music Hour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1544"><a href="https://www.kmxs.com/shows/colleen-bailey/">Colleen Bailey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1545"><a href="https://www.kmxs.com/shows/abm/">Alaska&#8217;s Best Mix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-832"><a href="https://www.kmxs.com/shows/john-tesh/">John Tesh &#8211; Intelligence For Your Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30505"><a href="https://www.kmxs.com/spout-podcast/">Spout Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children" data-item-id="1719"><a class="menu-link main-menu-link" href="https://www.kmxs.com/mixevents/category/mixeventspage/">Mix Events</a><button data-collapse-toggle="primary-sub-menu-1719" class="header-expand" type="button" aria-controls="primary-sub-menu-1719" aria-expanded="false" aria-label="Open child menu for Mix Events"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-1719" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11990"><a href="https://www.kmxs.com/add-an-event-to-the-mix/">Add an event to the Mix!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.kmxs.com/news-from-kfqd/">KFQD News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="https://www.kmxs.com/contact/">Contact</a></li>
</ul></nav> </div>
<div class="flex items-center">
<div class="relative flex items-center h-[70px] sm:h-[90px] cursor-pointer sm:px-4 group">
<span class="text-2xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:opacity-90"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:opacity-90"></i></button>
</span>
</div>
<div class="absolute top-full left-0 sm:left-auto sm:top-auto w-screen sm:w-[250px] md:w-[300px] sm:relative px-5 flex items-center py-5 sm:pl-3 sm:pr-5 sm:ml-4 sm:rounded-full sm:py-3 group text-white" style="background-color: #d70404">
<a class="mr-3 text-4xl transition-all hover:scale-105" href="https://www.alphamediaplayer.com/kmxs1031" target="_blank" aria-label="Play Radio Station">
<i class="fa-solid fa-circle-play fa-lg"></i>
</a>
<a class="flex-1 pr-1 sm:pr-4 now-playing-meta" href="https://www.alphamediaplayer.com/kmxs1031" target="_blank">
<div class="text-sm font-semibold leading-tight now-playing-song line-clamp-1"></div>
<div class="text-sm text-white/80 now-playing-artist line-clamp-1"></div>
</a>
<button class="hidden text-xl transition-all opacity-80 hover:opacity-100 hover:scale-105 playlist-icon" aria-label="Open Recently Played List">
<i class="cursor-pointer fa-duotone fa-list-music"></i>
</button>
</div>
</div>
</div>
</div>
<div class="top-[80px] -left-5 sm:top-auto sm:left-auto w-screen container relative z-10 hidden sm:w-full h-0 recently-played-header-container">
<div class="w-screen sm:w-[300px] ml-auto bg-neutral-900">
<div class="recently-played-header">
</div>
<div class="flex justify-center w-full p-3 bg-brand">
<a href="/recently-played" class="flex items-center text-sm font-bold tracking-wide text-white uppercase transition-all hover:scale-105">View Playlist History<span class="ml-2 text-base"><i class="fa-solid fa-chevron-right"></i></span></a>
</div>
</div>
</div>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.kmxs.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section>
<div class="container">
<a class="items-center hidden p-3 first:mt-5 last:mb-5 sm:last:mb-0 mt-[2px] text-sm font-bold text-white first:bg-red-600 bg-orange-500 rounded weather-alerts-bar lg:p-4 md:text-base group" href="/alerts?tab=weather">
<div class="flex items-center mr-5">
<span>
Weather Alert:
</span>
</div>
<div class="flex-1 mr-5 group-hover:underline line-clamp-2 lg:line-clamp-1 weather-alert-text">
</div>
<div class="hidden text-xl lg:block">
<i class="fa-solid fa-chevron-right"></i>
</div>
</a>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand hover:underline hover:decoration-dotted" href="https://www.kmxs.com/category/kfqd-news/" aria-label="KFQD News Category">KFQD News</a> </nav>
<h1 class="page-title">
Federal program helps Alaska villages get broadband access	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<span class="pl-2 text-sm font-semibold">
August 10, 2022 2:03PM AKDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
 <i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-36226 post type-post status-publish format-standard has-post-thumbnail hentry category-kfqd-news" id="post-36226">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="400" src="https://www.kmxs.com/wp-content/uploads/2022/08/1000-14-640x400.jpeg" class="object-cover wp-post-image" alt="" srcset="https://www.kmxs.com/wp-content/uploads/2022/08/1000-14-640x400.jpeg 640w, https://www.kmxs.com/wp-content/uploads/2022/08/1000-14-320x200.jpeg 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p><img width="1000" height="667" src="https://www.kmxs.com/wp-content/uploads/2022/08/1000-14.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></p>
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden">
<p class="Component-root-0-2-75 Component-p-0-2-66">ANCHORAGE, Alaska (AP) — Alaska will receive at least $100 million through a new federal program to expand high-speed internet to underserved rural areas and promote workforce development, officials said Tuesday.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">U.S. Sen. Dan Sullivan, an Alaska Republican, coordinated a summit with state, federal and tribal officials in Anchorage, in an effort to ensure parties were on the same page moving forward. Alaska Gov. Mike Dunleavy signed a bill at the summit establishing a broadband office to help coordinate between all entities.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">Sullivan said it is important to seize “this incredible opportunity that we have before us, which is to connect every part of Alaska, every village, every community to broadband and other internet activity.”</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">The federal infrastructure package included $65 billion to help ensure all Americans have affordable, reliable and high-speed internet through the Internet for All program. Sullivan said that through this program and others, Alaska could ultimate receive more than $2 billion.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">Alan Davidson, the assistance secretary of the U.S. Department of Commerce and administrator of the National Telecommunications and Information Administration, saw and heard about the needs while taking part in a round-table discussion in Fairbanks on Monday and then visiting the village of Tanana.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">“The need for affordable, reliable, high-speed internet is great, and the challenge of reaching the unconnected here is immense,” Davidson said during a news conference before flying to Bethel to survey needs there.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">While in Fairbanks, he announced a $50 million grant to the Doyon Regional Corp. as part of the tribal broadband connectivity program. He said the funding will help connect hundreds of households in 23 Alaska Native communities to state-of-the-art Internet service.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">Hundreds of tribes applied for grants last year, five times the amount of funding the agency could accommodate, but Davidson announced an infusion of $1 billion dollars into that fund during his Anchorage visit. He said they can now approve more of the applications they received last year without having to make the tribes reapply.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">He also said they have reached an agreement with the U.S. Bureau of Indian Affairs to streamline the permitting process for building high speed internet networks on tribal lands.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">Asked when Alaska Native villages might be connected to high-speed internet, Sullivan said he describes it as a five-year plan, though some areas will have connectivity before others.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">“We need to plan it, coordinate it and shoot for that long five-year goal of trying to connect everybody in the state,” Sullivan said.</p>
</div>
</div><hr> <script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://player.ex.co/player/4e5d66d2-efb8-4ad5-8082-3f8341363dcb";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'exco-player'));
	</script>
<div id="4e5d66d2-efb8-4ad5-8082-3f8341363dcb"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KMXS_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">You May Also Like</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kmxs.com/realtor-falls-down-dress-flies-over-her-head-all-while-showing-a-home/">
<h3 class="widget-article-title">Realtor Falls Down, Dress Flies Over Her Head, All While Showing A Home</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kmxs.com/add-an-event-to-the-mix/">
<h3 class="widget-article-title">Add an event to the Mix!</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kmxs.com/colin-kaepernick-has-more-support-now-still-long-way-to-go/">
<h3 class="widget-article-title">Colin Kaepernick has more support now, still long way to go</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kmxs.com/minneapolis-bans-police-chokeholds-in-wake-of-floyds-death/">
<h3 class="widget-article-title">Minneapolis bans police chokeholds in wake of Floyd’s death</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kmxs.com/california-governor-ends-police-training-in-sleeper-hold/">
<h3 class="widget-article-title">California governor ends police training in ‘sleeper hold’</h3>
</a>
</div>
</div>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KMXS_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.kmxs.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/883d8a5129310524dce148f2022c9183/69b638a5/AmplayerAPP-StationLogo-300-KMXS.png?ts=1660170952&#038;userId=usrWBsv3J24TNoB85&#038;cs=2cf64789d2b224d9" draggable="false" alt="KMXS 103.1 Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/40b5000de4e52ad92fb3eca95b0d4032/f578bcff/anchorage.pdf?ts=1660152301&#038;userId=usrWBsv3J24TNoB85&#038;cs=1a34e79069de3d81" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/fm-profile/KMXS" target="_blank">
KMXS Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce4fea2ffe9fefae5efe9ffccede0fce4ede1e9e8e5edf9ffeda2efe3e1">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
Mix 103.1 is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KMXS_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.2' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-abd44063.js?ver=4.0.2' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_abd44063_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_vendors_global_abbfda88_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kmxs.com\/","themePath":"https:\/\/www.kmxs.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmaac-imc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmmp3-imc4","playlistID":"4299"},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-08-10T22:51:43+00:00","weatherAlertZones":[],"alertsEnabled":"1","stationFormat":"Hot AC","defaultSongTitle":"Colleen Bailey","defaultSongArtist":"10:00am - 3:00pm","defaultSongLink":"https:\/\/www.kmxs.com\/shows\/colleen-bailey","defaultImage":"https:\/\/www.kmxs.com\/wp-content\/uploads\/2020\/05\/DefaultThumbnail-640x400-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~global-abbfda88.js?ver=4.0.2' id='wpackio_blackLabpublic_public_vendors_global_abbfda88_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_eea94846_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kmxs.com\/","themePath":"https:\/\/www.kmxs.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmaac-imc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmmp3-imc4","playlistID":"4299"},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-08-10T22:51:43+00:00","weatherAlertZones":[],"alertsEnabled":"1","stationFormat":"Hot AC","defaultSongTitle":"Colleen Bailey","defaultSongArtist":"10:00am - 3:00pm","defaultSongLink":"https:\/\/www.kmxs.com\/shows\/colleen-bailey","defaultImage":"https:\/\/www.kmxs.com\/wp-content\/uploads\/2020\/05\/DefaultThumbnail-640x400-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/global-eea94846.js?ver=4.0.2' id='wpackio_blackLabpublic_public_global_eea94846_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.2' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.2' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-86e21484.js?ver=4.0.2' id='wpackio_blackLabpublic_public_vendors_homepage_internal_86e21484_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~internal-46896761.js?ver=4.0.2' id='wpackio_blackLabpublic_public_vendors_internal_46896761_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/internal-63b55bf8.js?ver=4.0.2' id='wpackio_blackLabpublic_public_internal_63b55bf8_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/vendors~playlist~weather-aa305474.js?ver=4.0.2' id='wpackio_blackLabpublic_public_vendors_playlist_weather_aa305474_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_ad42e46b_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kmxs.com\/","themePath":"https:\/\/www.kmxs.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmaac-imc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kmxsfmmp3-imc4","playlistID":"4299"},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-08-10T22:51:43+00:00","weatherAlertZones":[],"alertsEnabled":"1","stationFormat":"Hot AC","defaultSongTitle":"Colleen Bailey","defaultSongArtist":"10:00am - 3:00pm","defaultSongLink":"https:\/\/www.kmxs.com\/shows\/colleen-bailey","defaultImage":"https:\/\/www.kmxs.com\/wp-content\/uploads\/2020\/05\/DefaultThumbnail-640x400-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/playlist-ad42e46b.js?ver=4.0.2' id='wpackio_blackLabpublic_public_playlist_ad42e46b_js_script-js'></script>
<script src='https://www.kmxs.com/wp-content/themes/blacklab/assets/public/weather-c2bebba2.js?ver=4.0.2' id='wpackio_blackLabpublic_public_weather_c2bebba2_js_script-js'></script>
<script defer src='https://www.kmxs.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>